/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


SCCM 2012 Download 0% (Some Clients)

02/26/2015 10258 views

Hello, recently we just started noticing that some software packages that we deploy to the USER (not the SYSTEM) are getting stuck at zero percent downloading.  However if the same user with ADMIN credentials logs into this same box he is able to download the software package with no issues and install.  This is happening on some not all our users & that's what making this difficult to track down why?   We have checked out boundary tables, IP's, IIS, SCCM configuration for deployments.  It's defiantly not the package since it works just fine on numerous PC's.  Thank you

1 Comment   [ + ] Show comment

Comments

  • We noticed last night that one of our service accounts in AD tied to SCCM for contenet distribution keeps getting locked out? We unlocked it & an hour later it's locked out again? I think this might be related to our issues.

All Answers

0
I'd say this is almost certainly a permissions issue. Run ProcMon on one of the recalcitrant clients. Remember to filter the output, though - it's very thorough!! In the first instance, look for ACCESS DENIED entries in the 'Result' column.
Answered 02/27/2015 by: VBScab
Red Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ