/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


SCCM 2007 Software distribution: Deployed packages Installs partially.

04/17/2013 3163 views

When i distribute packages to clients , few packages are copying files (not installing properly). No entry points for the packages. I can see only registry entry and files in the programfiles folder. When i install same packages manually everything is fine.

I am unable to get out of this issue.

Answer Summary:
What is the valule of ALLUSERS property? Make sure it is 1
0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

2

What is the valule of ALLUSERS property? Make sure it is 1

Answered 04/17/2013 by: jagadeish
Red Belt

All Answers

0

The property is set to 1, packages are deploying for windows 7 64bit machines.

Answered 04/18/2013 by: raghavender
White Belt

0

Hi, Can you check the execmgr log in C:\windows\CCM\Logs it will mention clearly a code because of which the installation halted. it should usually exit with success code 0.

There can be permissions issue from where this application is running are you placing files locally and then running them? the system file path should be accessible in that case.

ALLUSERS=1 is the first step if everything is installed but shortcuts are missing.

Answered 04/19/2013 by: gummalla
Senior White Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ