/build/static/layout/Breadcrumb_cap_w.png

Run ImageX from within a script

I have a .CMD file that has this command inside of it:

Net use S: \\to our server share.....where our .WIM lives and other tools.......
imagex /apply "s:\winpe\BASE7TEST1.WIM" 1 c:\

This works and Windows 7 installs, but once you boot Windows 7 up after the image is applied you have to walk through all fo the OOBE dialogs.

Now.....we also have an Unatttend.xml file that was created using the SIM tool and we want to run that along with this .WIM file to fully automat the install of Windows 7 so we don't see any dialogs. How is that done? what is the syntax?

0 Comments   [ + ] Show comments

Answers (1)

Posted by: MSIPackager 11 years ago
3rd Degree Black Belt
0
Think you are on the wrong forum...

However - did you not sysprep the WIM image? http://technet.microsoft.com/en-us/library/cc721973(WS.10).aspx
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ