/build/static/layout/Breadcrumb_cap_w.png

Roxio EMC 8 - newbie/setup.exe vs MSI

I'm sure there is some huge fundamental principle that I am missing here that is not necessarily specific to Roxio EMC 8, but I can't seem to find it spelled out in any forums or AdminStudio documentation... any pointers would be much appreciated

I just moved from WinInstall to AdminStudio 7, and I am off to a rough start trying to create a transform for Roxio Easy Media Creator 8 to include the CD key and prepare for distribution via SMS.

It appears to be an InstallScript MSI, but the AdminStudio Repackager is not detecting that like the AdminStudio help says it ought to, so it does not give me the option to convert it to Basic MSI... it just runs right through the installation and captures it like it was a legacy setup.

If it's already a pure MSI and I am just thrown off track by the presence of setup.exe/isscript.msi, then I am still stuck on the mechanism that gives me the error "please run setup.exe" when I try to launch the MSI (same error when I run command lines similar to the EMC 7.5 installation that is documented in Packages).

Thanks.

bmonrad
technology
kyrene school district #28

0 Comments   [ + ] Show comments

Answers (1)

Posted by: xythex 15 years ago
Orange Senior Belt
0
There is a missing line in repackager.ini that can cause this issue. See the KB article here
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ