/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


Replicate all files fails: slStart.exe - Cannot access the file because it is being used by another process...

01/22/2015 2326 views
Hi everyone.

We've been having issues with our DA 9.0 for a couple months now. It suddenly stopped mapping drives and printers (among MANY other things). Our IT manager asked me to upgrade to 9.2 so we did that with Dell's tech support. The install appeared to go smoothly. Users logging in saw the new blue Dell DA graphic so we know it's working BUT... the drives and printers still won't map (those are the only things I am trying to get working for the moment).

When I try and do a "Replicate all files" it fails, with a single error: slStart.exe ..............Cannot access the file because it is being used by another process. File is marked for remove. Please reboot target replication server and try again.

I rebooted and attempted to replicate again and got the same error.

Has anyone seen this before or could point me in the right direction?

Thanks for any suggestions!

Dave
1 Comment   [ + ] Show comment

Comments

  • Is it possible for you to do a removal of the 9.0 version, reboot, then install the newer version??

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ