/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


Remove the survey frm Service Desk

12/29/2015 1057 views

How do I get it to stop sending the survey.  I had it off and then updated to 6.4 and now it's back.  I don't see where to turn it off.


Thanks,

2 Comments   [ + ] Show comments

Comments

  • This should be present within the ticket queue customization area. Set the survey to hidden and it should show up. I wrote a blog post about creating a customer satisfaction survey based on the critical dimensions of s service based industry. Feel free to check it out if it helps you.
  • Thank you. the Survey is hidden, but I still receive the e-mail for the survey. So is it a bug or have I done something wrong.
    • Check your email on events setting in the queue configuration.
  • This content is currently hidden from public view.
    Reason: Removed by member request For more information, visit our FAQ's.

All Answers

0
This is a known issue with 6.4, although you mark the Survey field in the ticket layout as Hidden, it is not actually removed from the tickets. Raise a ticket with support to see if the later versions of the K1 will resolve this issue
Answered 01/05/2016 by: Hobbsy
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ