/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


regarding KACE port 52230

07/01/2015 3686 views
When Kace Agent is installed on some machines it its creating a entry in firewall as below and in few machines its not . not sure why its not creating on all machines 
click here for screen shot


vEvceV.png

td8cLy.png
When rules are created in Windows firewall, default profile for Kace port is Domain, does it mean if users who switch over wifi and LAN,everytime they do it 
there will be pop up asking for which profile Domain/Private/Public, if users selects Private instead of domain does that mean Kace port will not work or shut?




i could find this error on most of the machines 

[2015-06-30.10:42:34][AMPAgent:LogCurlError           ] SSL is not detected
[2015-06-30.10:42:35][AMPAgent:LogCurlError           ] Failed to connect: (7) Failed connect to :52230; No error
[2015-06-30.10:42:35][AMPAgent:SetConnectedMarker     ] couldn't remove C:\ProgramData\Dell\KACE\AMP_CONNECTED, unlink(No


0 Comments   [ + ] Show comments

Comments


All Answers

0
KACE/Dell published a KB article with all the needed ports here:

Answered 07/01/2015 by: aragorn.2003
Red Belt

  • s, ports are open but due to some reasons ports are shut, when agent is install for the first time , it creates an entry in firewall with profile as DOMAIN, thatsy i posted this question..

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ