/build/static/layout/Breadcrumb_cap_w.png

Realtek Audio driver not deployed to Lenovo Thinkbook

Hello everyone, 

I already looked if someone had a similar issue but didnt see anything. Sorry if am just too blind.
Now to my situation.
My company is using Ivanti/Landesk (version 11.0.1.102 - SU3) to setup new hardware which mostly works without any problems.
But not for the Lenovo Thinkbook 15 G2 ITL. Especially the audio driver. 
After getting the SCCM driver package and assigning them via HII Driver Management and according to that and the OS rollout provision history everything should be fine. No errors reported and the laptops seems to be installed completely.
But when logging in to one we see that the audio is not working at all.
In the Device Manager I only see an faulty Intel High Definition DSP device and thats it. I checked the official Lenovo Driver page, downloaded the audio driver and tried to automate the installation. I see the exe file of the driver in the task manager but even after an hour nothing happens.
Does anyone have some idea?

And if something is not that clear (sorry after one week of non-stop trying I am slightly frustrated) dont hesitate to ask me.

Best regards, 
Patrick



0 Comments   [ + ] Show comments

Answers (0)

Be the first to answer this question

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ