/build/static/layout/Breadcrumb_cap_w.png

Read in Microsoft Reader - silent install issue

Has anyone come across any issue with installing Read in Microsoft Reader using silent install?

http://www.microsoft.com/reader/developers/downloads/rmr.mspx

I am doing a silent install via VBS, running via SMS, using this line:

WshShell.Run "msiexec /i ""setup\WordRMR.msi"" /qn /norestart", 0,TRUE

It got installed fine, but when I logged on to the PC and loaded up MS Word, the icon on the menu bar does not appear.

If I do a manual install (either running the VBS file directly or via the command line - both silent) - the icon appeared in the menu of Word without any issue.

I've looked in the installation log and also I've looked in Installshield Snapshot and can not find out why it is doing this.

Has anyone come across this issue and if so, what did you do to fix this issue?

Thanks.

0 Comments   [ + ] Show comments

Answers (1)

Posted by: tsutton 13 years ago
Orange Belt
0
Sorted. Turned out that the installer want to add the registry stuff to users. So if it's being installed when there is no one is logged on, the icon doesn't appear.

Saved the specific registry from the user hive and ran it when the user logged on - all OK now.
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ