/build/static/layout/Breadcrumb_cap_w.png

/quiet and /passive not working on Skype install using KACE SMA

I have created a managed installation for Skype for Business 2016.

In the additional parameters section I tested /? and it gave me the list of parameters including /quiet and /passive for no user interaction. When I run it with those parameters it still brings up the install now or customize option. It is not ideal to have users click install now and would like to get it to work with no user interaction. 

I found this link here: https://social.technet.microsoft.com/Forums/security/en-US/63d8e855-1f84-40c3-b6ef-4913686878d6/skype-for-business-2016-client-silent-installation-through-sccm?forum=sfbfr

But am not sure how to integrate to Kace or if there is another way.

Any help is much appreciated.

Thanks


0 Comments   [ + ] Show comments

Answers (2)

Answer Summary:
Posted by: SMal.tmcc 1 year ago
Red Belt
0

Top Answer

follow the up to step 5 on the answer for that link from Eric_YangK.

zip that structure up and then attach to the software item.

2Q==

Go create a MI using that software item.  I am using office push as an example I do not push skype.

Z


Posted by: pcteklink 1 year ago
Senior White Belt
0

Most Office products you have to use the Office Customization Tool (OCT) this will allow you to create a customConfig.xml file that you can place in the updates folder along with a .msp file. I've deployed Skype for Business Basic with this approach. pcteklink

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ