/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I know I'm probably missing something simple be we cannot get PC's to PXE boot to our new RSA. We have DHCP setup on a separate server which is working.  We have pointed PXE to the RSA but when we PXE boot it says cannot find the file.  The K2000 and RSA are connected and synced, and it shows files on the RSA, however when I look  under either Deployments or Library the are empty. The Home page shows 40Gb of files synced.  What am I missing? 
2 Comments   [ - ] Hide Comments

Comments

  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
  • By separate server I mean a Windows DHCP server. Yes they are on the same domain on a separate VLAN from the K2000. 066 is setup and pointing to the RSA and yes the Boot environments are synced. Although when I look at the RSA I see there are files that were synced (home page disk usage shows they copied. But I do not see them when I go to Deployments or Library.
  • 066 is set to the IP of the RSA and 067 is set to the name of the boot file. We used the same name as the bootfile we use on the K2000. Am I correct in the belief they are the same name? If not where would I find the correct name?
  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
Please log in to comment

Community Chosen Answer


Answers

1

Sounds like a  DHCP issue.

What do you mean you have DHCP set up on a seperate server.

Are the k200 and the RSA on different domains?

Are you using a windows DHCP serve or have you enabled

the onboard DHCP on the RSA?

If Windows.... then have you set up option 066 or 244 on your LDAP server?

Have you synchronised the Boot environments to the RSA?

Boot environments must be synchronised for remote devices to boot to the

RSA?




Answered 02/19/2018 by: akmagnum
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Answers

0
Also you need to make sure that the IP range defined within DHCP that will be using the RSA has the options 066 and 067 set so that 066 is the IP address of the RSA and the correct bootfile in options 067
Answered 02/19/2018 by: Hobbsy
Red Belt

Please log in to comment