/build/static/layout/Breadcrumb_cap_w.png

Problems with dates when importing license assets

Hello People.

I seem to have a problem importing dates into the license assets in the kace SMA.

The date in the csv file is in the format as shown below.. dd/mm/yyyy

7tQOjHxbSfwFyu+063Fvc4tAAAAAElFTkSuQmCC


But when I preview the import in the asset, I see some dates shown and some just appear as zeros as shown below.

The few that do appear, seems the format is the other way around......  yyyy/mm/dd.


p13vVWPx9RsAAAAASUVORK5CYII=


I have tried all the csv options , including the utf-8, but nothing helps. And my locale settings are the same as the SMA.

Anyone got any ideas?

Thanks


0 Comments   [ + ] Show comments

Answers (1)

Posted by: Hobbsy 2 weeks ago
Red Belt
0

Check the database table to confirm the date format and then adjust the CSV to match.

I have to say that will be the least of your issues with importing licenses, as the import associating assets with the software doesn’t actually work……

I raised the issue with Quest a couple of years ago and they have not confirmed that a fix has been applied.


 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ