/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Problem uploading "large" managed installs after k1000 update

10/07/2011 2534 views
I have a managed install for acrobat std 9.4.6 its 770 MB and worked like a charm before we upgraded to K1000 5.3.45497
After we updated k1000 to 5.3.45497 i had to change something in one of the files in the install.
and then zipped it back down again and tried to upload the file. The file upload window goes on forever and after a while fails and makes a "UNNAMED SOFTWARE" in the software inventory instead. It seams like the upload times out or something.
I have made 4 other "smaler" installs today which worked like a charm.
Have anyone else experienced anything like this before ?
0 Comments   [ + ] Show comments

Comments


Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

All Answers

0
770Mb should be fine. Anything over 1gb is handled differently though.
Answered 10/07/2011 by: GillySpy
7th Degree Black Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ