/build/static/layout/Breadcrumb_cap_w.png

Problem to sequence FireFox 3 Add-ons extensions

Hi.
I need to sequence FireFox 3.6.6 together with a few Add-on extensions. So I do the sequencing and deploy the package to the test workstation - no Add-ins in my Firefox present. And what even more strange: when on my test PC I am trying to add them manually pointing to .xpi files on C: drive or on Q: drive - it doesn't work. Of cause in case of regular installation (Not Virtual) everything works just fine. Has anyone resolve this or knows why it is not possible?

0 Comments   [ + ] Show comments

Answers (1)

Posted by: dunnpy 11 years ago
Red Belt
0
During your sequencing capture did you launch the add-ins (e.g. launching a .swf file for flash player)?

I must admit that I've not done Firefox in anger, but I have done it for fun and decided to sequence the add-ins seperately and then DSC them together (native install of FF then sequence capture of each add-in installation).

That way if there is an update to an add-in you just need to redo the add-in sequence and DCS back together with FF and not have to redo the whole FF suite.

Hope that helps,

Dunnpy
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ