/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Post v10 Upgrade URL no longer works

10/07/2019 312 views
After upgrading KACE to v10, I can no longer access my KACE SMA via DNS. (XXXX.com redirected you too many times.) I have to enter the server IP and included with that it returns an SSL warning. So the update broke it. How can I fix this?
Answer Summary:
0 Comments   [ + ] Show comments

Comments

  • This content is currently hidden from public view.
    Reason: Member has been banned from the site emty post For more information, visit our FAQ's.

Answer Chosen by the Author

2

Its resolved after clearing Browser data. 

Answered 10/07/2019 by: lama01
Blue Belt

All Answers

This content is currently hidden from public view.
Reason: Removed by member request For more information, visit our FAQ's.
This content is currently hidden from public view.
Reason: Member has been banned from the site emty post For more information, visit our FAQ's.
This content is currently hidden from public view.
Reason: Member has been banned from the site emty post For more information, visit our FAQ's.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ