/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hello, I have repackaged the 1.9 version of real player enterprise using Wise Package Studio 4.62 (that's what we have). Everything appeared to go fine, but when I open registry editor to view permissions on the registry, I get an error that says "...permissions on RealNetworks is ordered incorrectly...". I didn't set any permissions; this was simple setupcapture. Anyone know what causes this? I searched through the forum but the replies were geared towards those setting permissions...I didn't do that, at least not knowingly. Thanks, John
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
you may need to loosen the permissions on directories or the registry. use filemon/regmon to see where it's falling over.
Answered 12/07/2006 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
0
Or even better; Process Monitor - uses functionallity from regmon, filemon and process explorer [:D]
Answered 12/07/2006 by: AngelD
Red Belt

Please log in to comment
0
Hmmm...not sure what you mean? The registry key in question is not there until after the install...so do I loosen permissions on the parent registry key? Or do you mean set the permissions inside the wsi and recompile?
Answered 12/07/2006 by: jecouch66
Senior Yellow Belt

Please log in to comment
0
yes, set the permissions inside the wsi and recompile
Answered 12/07/2006 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
0
Hi John,
switch to table view in the Wise Installer Editor and check, if you have rows in the LockPermissions table. If yes, delete them.
Regards, Nick
Answered 12/07/2006 by: nheim
Tenth Degree Black Belt

Please log in to comment
0
Aogilmor.....thanks, I will do that and give it a try. Looks like the package itself gives local Admin full and everyone read. I'm somewhat new to using Wise, so I'll see if I can't figure it out. It asks me for the Domain. How do I specify the host as the domain? %computername%\Administrator ?

nheim - Thanks, I will check that right now and see. I think it was empty because I had read that somewhere else here, but one does so many things it's hard to keep track.
Answered 12/08/2006 by: jecouch66
Senior Yellow Belt

Please log in to comment
0
> How do I specify the host as the domain? %computername%\Administrator ?

Most people use local groups: Users, Power Users, Administrators, etc. No domain necessary
Answered 12/12/2006 by: aogilmor
Ninth Degree Black Belt

Please log in to comment