/build/static/layout/Breadcrumb_cap_w.png

Hardware Question


PC OS architecture not reading correctly.

04/07/2015 1285 views
Running K1000 OS 6.3. PC is Windows 7 running KACE Agent 6.3.306. The PC itself is showing 32-bit and there is no Program Files (x86) directory. The KACE agent is showing x64 architecture. I have removed the agent and fully deleted the KACE directory several times. In between reinstalls I am also deleting the agent and asset ID's in the KACE prior to redeploying the agent. Any suggestions here. I trust what the PC shows but I need to be able to trust what info the KACE is giving me. 

I am going to put all the PC's that are needed in a hardware label and check the ones reporting as 64 bit. Any suggestions or thoughts? I have 820 agents deployed and I need to be 100% confident in the info the KACE is giving me.

Thanks in advance for any and all help.
0 Comments   [ + ] Show comments

Comments


All Answers

0
I'd suggest opening a ticket with support so that this can be investigated.  Enable debug on an affected machine and gather a kapturestate as well as a screenshot of the PC's inventory screen: https://support.software.dell.com/k1000-systems-management-appliance/kb/116144
Answered 04/08/2015 by: jknox
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ