/build/static/layout/Breadcrumb_cap_w.png

patch subscription settings problem - no platforms?

So I've got agents deployed to machines. I have labels...
but when I go into the Patch Subscription Settings page, there are no platforms available for me to choose under either Windows OR Macintosh.

Any ideas?

0 Comments   [ + ] Show comments

Answers (3)

Posted by: jkatkace 11 years ago
Purple Belt
0
Your K1000 has not yet downloaded anything from KACE, so it doesn't yet know what platforms are in the feed. You only experience this if you go right to patching after install, before the first nightly download, or if the K1000 can't get through to the patching Content Delivery Network (CDN) at all.

The YouTube patching Getting Started Videos explain this, and how to fix it. It's in the first section of 2.2.1:

http://www.youtube.com/watch?v=glFQVpnQqmk (2.2.1)

http://www.youtube.com/watch?v=3SceNbdn7sU (2.2.2)
Posted by: airwolf 11 years ago
Red Belt
0
This may be a limitation of the trial KBOX - I'm not sure if all aspects are unlocked. You may want to contact your sales rep to find out if patching is available in the trial.

EDIT: Nevermind. Jkatkace explained the issue shortly before I posted.
Posted by: damen 11 years ago
Yellow Belt
0
lol yeah, I just found it right before you guys posted up - thanks!
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ