/build/static/layout/Breadcrumb_cap_w.png
04/14/2014 5678 views

My Patch jobs are failing with error (log upload failed). When I turn on debugging logs here is what I got.

 

C:\ProgramData\Dell\KACE\patches\HANDSHAKE_OUTPUT.txt.gz) error occurred: 'Failed writing body (0 != 4890)' Error Code (23:Failed writing received data to disk/application)

 

 Error (cURL) copying files from 'C:\ProgramData\Dell\KACE\patches\HANDSHAKE_OUTPUT.txt' to 'https://k1000.mykbox/service/kbot_upload.php?

 

When I hop on the server and check the server logs under server errors I have this log from multiple machines

 

[Error] [client x.x.x.x] script ‘/kbox/kboxwww/service/kbot_upload.php’ not found or unable to stat.

 

 

It looks like the patching phase is quitting because my clients are unable to upload the handshake output files to the kbox because a file does not exist. I can’t find a lot this specific error.

0 Comments   [ + ] Show comments

Comments

  • This content is currently hidden from public view.
    Reason: Removed by member request For more information, visit our FAQ's.

All Answers

0

The /box/kboxwww/service/kbot_upload.php not found or unable to stat error could indicate your system has been compromised.  People exploiting the vulnerability mentioned in  http://www.kace.com/support/resources/news/dell-response-to-k1000-vulnerability-report may have modified your kbot_upload.php file.  I would recommend opening a support ticket.

Answered 04/16/2014 by: Davalon
White Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share