/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Patch Management

06/19/2017 1410 views
"Run On Next Connection If Offline" do not seem to work.

A computer gets the Detect on mondays, and the Deploy should run on tuesdays - but that user is out on tuesdays, so the computer misses the Deploy.

Then I've checked the "Run On Next Connection If Offline" but it do not seem to work!?

What to do/check?
2 Comments   [ + ] Show comments

Comments

  • Nothing? No ideas?
  • do you have anything written in the "End After" box?

    Also is there anything Written in the "Deploy Timeout" setting?
    • Hi Chris!

      Thanks for the ideas!

      There's 60 written in the "End After" box

      And three hours in the "Deploy Timeout".

      I can already hear something is wrong here ...
    • Chris, should I just delete the input in "End After" box?
      • I would remove the 60 from "End After" and up the deployment timeout to 5 Hours, Please let me know if that works.

All Answers

1
Try increasing the "End After" value or leaving it blank. I think that restricts the time window during which the patch process will run, even if "run on next connection..." is selected.
Answered 06/28/2017 by: JasonEgg
Red Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ