Hi Guys,

When I first launch QuickTime, it creates a quicklaunch icon.

Is there anyway to disable this?

I'm deploying the vendor msi with a transform file.

0 Comments   [ - ] Hide Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity


I worked on QuickTime 7.1.3 recently, and I'm fairly certain I suppressed the QuickLaunch shortcut, but I don't remember off the top of my head how I did it. Check the Shortcut and Property tables.

One thing I do remember is creating a custom preferences file (QuickTime.qtp) and including it in the installation. This controls QuickTime's default behavior for users. I was able to suppress the QTTask system tray icon through this, and I think this also allowed me to control which extensions and MIME types QuickTime took over by default.

Answered 02/18/2007 by: mazessj
Blue Belt

Please log in to comment
Hi Cuong,
There is an easy way to do it: set 'DESKTOP_SHORTCUTS=0' on the command line or set it in the property table with the MST.
But this disables both, the desktop and the QuickLaunch shortcut.

If you just want to remove the QuickLaunch shortcut, you have to remove the line with the sequence 3199 (AddDesktopShortcuts), either in the MSI or with an MST.

Regards, Nick
Answered 02/19/2007 by: nheim
Tenth Degree Black Belt

Please log in to comment
Thanks so much for your help guys,

It's gone now,


Answered 02/22/2007 by: gokuong
Yellow Belt

Please log in to comment