/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi all,

I still consider myself a junior packager and i would like to clarify something that is bugging me for a while, that i have encountered in other situations.

Our base image includes Java Runtime 6.5. Some applications often automaitcally installs Java 1.4.2 without asking. I am wondering what are the consequences of installing Java 1.4.2 over 6.5. Can two versions of java can live together?

If not, what are your suggestions when i encounter this situation like now with Oracle 10.g client ?

P.S.: I am repackaging Oracle 10g client with Wise.

Thanks,

Bob
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Have a gander here:

http://itninja.com/question/managing-jre.&mpage=1&key=&#32536
Answered 04/01/2008 by: jimmyx
Purple Belt

Please log in to comment