/build/static/layout/Breadcrumb_cap_w.png

office 2003 deployment

All ,

I have deployed office 2003 w/sp1 from an administrative install. I have run the custom install wizard to make any changes then I ran the custom maintenance wizard after to make other changes. Even though it downloads to desktops correctly for some reason it will not put the specified shortcuts on pc's. It puts the outlook shortcut on only even though I do not want it here.

I also deployed MS Project and ran the custom install wiz. on this. While it comes down fine it only installs to msoffice/program files menu and shortcut does not appear on desktop.

Thanks for your help

0 Comments   [ + ] Show comments

Answers (7)

Posted by: Bladerun 15 years ago
Green Belt
0
More info please. How did you deploy it? What tool did you use to tweak it?
Posted by: francishoban 15 years ago
Yellow Belt
0
I deployed it via Active Directory/group policy. Once I created the admin install and added sp1 1. I then tweaked it using the Office resource toolkit. First I used the custom install wizard ( custwiz.exe) which created the New custom setup file.mst.
I understand you only use this once and then for further tweaks used the custom maintenance wizard (maintwiz.exe)

Cheers.
Posted by: Bladerun 15 years ago
Green Belt
0
I'm not real familiar with custwiz.exe. Were there other changes made in your MST? What I am getting at is, are you sure that your mst was applied?

(I'm assuming that you added it when you created the policy.)
Posted by: francishoban 15 years ago
Yellow Belt
0
Noticed something. I am not sure that it is applying the mst file. The *.mst file is in the office folder under the admin install point. I have the group policy pointing to the PRO11.MSI file. I assumed that the changes would be picked up ??

Do I need to point to the mst file or how do I make sure that the changes are being applied.
Can I make a change to the .ini file maybe ?
Thanks for the reply...
Posted by: Bladerun 15 years ago
Green Belt
0
You need to edit the settings for the software policy and go to the Modifications tab and add your mst file. Redeploy the app and you're set.
Posted by: francishoban 15 years ago
Yellow Belt
0
Thanks. That makes sense. One last question. I am deploying this via computer settings so when I go to edit the policy and open the modification settings tab everything is greyed out ?
Posted by: Bladerun 15 years ago
Green Belt
0
francishoban~

You'll need to recreate the policy. If you've already deployed it to all your uses, you may want to run an upgrade.
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ