/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


MSI deploying for a newbie!!!

08/12/2008 2784 views
Hi all,

I've just started using SMS 2003 on Friday with no training, so it's all a bit daunting!

The issue I am having is deploying an MSI file. I can publish it so it appears in "Add New Programs" and users can install it themselves, but I would like to assign it so that it installs automatically.

On the local machines I've tried running msiexec.exe /i "\\location\filename.msi" /q and it installs instantly, but using that command in the "command line" section of the Program Properties in SMS and it just publishes it in "Add New Programs". I've tried several variations of commands but to no avail.

Is there anything (simple!) that anyone can suggest??

Thanks in advance!
0 Comments   [ + ] Show comments

Comments


Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

All Answers

0
Have you tried:
msiexec.exe /i filename.msi /q
Answered 08/12/2008 by: AngelD
Red Belt

0
Yes! It just published it in the "Add New Programs" field. Once it published it there with the word "Installed" above the "Add" button, but it wasn't actually installed.
Answered 08/13/2008 by: Fearless_Fish
Yellow Belt

0
Problem solved - panic over!
Answered 08/13/2008 by: Fearless_Fish
Yellow Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ