/build/static/layout/Breadcrumb_cap_w.png

ms active sync error eventid 1001

Good afternoon,

I have a MSI active sync 3.8 package. When a user reboots it keeps on re-installing the software. Afterwards, syning goes fine. I only see this in my logs:

Eventid 1001
Detection of product {B080D300-8A80-43DF-98BE-5A20C37CD5A8}, function Complete failed when requesting part {8C60BE8D-51E2-4730-9799-337161C8FF4B}

eventid 1001
Detection of product {B080D300-8A80-43DF-98BE-5A20C37CD5A8}, function Complete failed requesting {BD46CF4B-EB78-427C-9534-5E779A766DFE} failed. Source C:\WINDOWS\LastGood\INF\oem0.inf does not exist.

I have checked teh oem0.inf, and it does exist...please provide me with some help here.

kr

dimi

0 Comments   [ + ] Show comments

Answers (1)

Posted by: jmcfadyen 15 years ago
5th Degree Black Belt
0
active sync is not supposed to be packaged.

all older version have had silent install command lines associated with them.

I havent found this list for the new version.

John
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ