/build/static/layout/Breadcrumb_cap_w.png

Software Question


Microsoft APP-V Question

12/17/2019 529 views

Greetings,

I am new to APP-V and stuck in a situation where my application is not working after the sequencing is done successfully without errors when i install and run the package on a different system its keep throwing an error “ missing files are required “ i see all the files under a virtual directory under a program data folder i have been using a different blogs to find a solution with no success please, if any Ninja wants to guide me to resolve issue i would appreciate your assistance in advanced.


Thanks,

APTech

0 Comments   [ + ] Show comments

Comments


All Answers

0

What app are you sequencing? 

Well at least you got an error.

Use procmon.exe (from Systernals) to watch the process launch, you should be able to see what files are missing. 

*Procmon, spend the time to learn how to use Procmon, as you will always need to this problematic apps, and learn how to create and export a filter - it will save you days in excluding processes.

Answered 12/21/2019 by: rileyz
Red Belt

  • Thanks for replying i did use the Procmon it seems like this old software don't like the virtual directory.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ