/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Managed Install is reporting installed but fails.

08/19/2016 522 views
Good morning all,
I am new to the K1000 and ,I recently tried to distribute software with a managed install. However, even though i get my alert notification pop ups that everything ran nothing actually happens. I did notice that the test program did appear in C:\ Program files x86\Dell\Kace\Kace. When I tired to run it says Application does not have permission to write to c:\....... Could this be caused by the manage install only running Local System Account for the installation and, ultimately why the machine downloads but fails to install the software.?
1 Comment   [ + ] Show comment

Comments

  • Can you share more details about your managed install?


Community Chosen Answer

1
The Managed Install reads the result for the installer script.
If this script says: all ok, the MI shows as succeeded.
So the installer script is not correct.

And yes, it seems like the system service has not enough rights to install the software.
You can deploy it via scripting as admin user or similar, depending on the software.
Java for instance needs the Enterprise Installer to get installed as system service (it is decided by the vendor to deny the normal installer to get installed by system service)

Answered 08/21/2016 by: Nico_K
Red Belt

All Answers

This content is currently hidden from public view.
Reason: Removed by member request For more information, visit our FAQ's.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ