/build/static/layout/Breadcrumb_cap_w.png

Log4j 2.16.0 for

I'm now seeing a lot of discussion that a new Log4j patch to 2.16.0 might be needed to fix CVE-2021-44228.  Is there any plans to issue a hotfix for this version or to disable JNDI functionality?



0 Comments   [ + ] Show comments

Answers (1)

Posted by: KevinG 11 months ago
Red Belt
0

From the folks who maintain Log4J

https://blogs.apache.org/foundation/

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ