/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


License Compliance Question in KACE - KACE Doesn't Recognize License Asset

03/23/2018 1108 views
So, we are using KACE to track our copies of Adobe Acrobat. And for a majority of the different versions, i am able to create a license asset against the count to correctly keep count of how many are in use versus licensed.

However, for some reason, even though i have created an asset for one particular version of Adobe, it still shows i have a -6 variance from the main page. I can even click in the offending entry to go to the details and see that i have 6 used and 6 licensed. However, the results on the main page aren't resolving. I have deleted the entry previously and re-entered and synced but no luck.

Now, one thing different is that these are for Apple systems if that makes a difference (but it shouldn't be though).

Anyone have an idea why this is happening?
1 Comment   [ + ] Show comment

Comments

  • What version of the KACE box are you currently using?
  • This content is currently hidden from public view.
    Reason: Removed by member request For more information, visit our FAQ's.

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ