/build/static/layout/Breadcrumb_cap_w.png
10/24/2018 153 views

Hi guys.

I have custom reports that run custom sql queries which rely

on users imported from active directory.

My users are being imported fine........ its just that

I noticed that deleted user records in "active directory" are still showing up

in the list of users in kace.

Its as if the k1 does not update the latest import and delete (or scavenge) all

the users deleted from active directory.

this is the search filter I am using in the user import  schedule....

(&(&(&(samaccountname=KBOX_USER)(samaccounttype=805306368))(mail=*))(!(userAccountControl:1.2.840.113556.1.4.803:=2)))

Any ideas guys on how to get the K1 to delete records that are deleted from active directory?


0 Comments   [ + ] Show comments

Comments


All Answers

0
K1 doesn't sync with AD. It only does an import of user and if the user exists then it will update it. It won't delete the user if it cannot find it in AD.
Answered 10/24/2018 by: AbhayR
Tenth Degree Black Belt

  • AbhayR ...are you sure about this????
    Anywhere you could refer me to confirm this?
    • @AbhayR is correct, the KACE appliances do not sync users or devices with AD, they just import information.

      That would be a new feature request, check these links:

      https://kace.uservoice.com/forums/82699-sma-k1000/suggestions/16600768-purge-users-not-existing-in-active-directory-from

      and

      https://kace.uservoice.com/forums/82699-sma-k1000/suggestions/19690636-active-directory-sync
      • Thank you Channeler....and you @AbhayR