/build/static/layout/Breadcrumb_cap_w.png
02/05/2019 523 views

I am trying to deploy a fresh windows 10 install to about 20 Dell tablets. The tablet is able to start PXE booting via Kace but right when it gets to the "K2000 System Deployment Menu" I lose the keyboard. I have tried plugging the keyboard right into the onboard USB port, a dell USB-C dock, and another dock that uses the pinout on the bottom of the tablet. None of those are working. I tried to search for this issue but was unable to find anything related. Any help at all would be appreciated. 

0 Comments   [ + ] Show comments

Comments


All Answers

0

Build a "tailored" KBE just for that model,

using this driver pack
https://www.dell.com/support/home/us/en/04/drivers/driversdetails?driverId=JKPJ9&osCode=WT64A&productCode=latitude-12-7212-tablet&lwp=rt


Extract the CAB file, and grab the: chipset, communication, input, network and storage folders.

Go to \\KACEIP\drivers\kbe_windows_x64\   and delete everything from there. (your existing KBEs will not be affected by this, they have the drivers injected inside).

Then place the folders you extracted from the cab file into that  folder.

Go to Settings > Appliance Maintenance > Recache All Drivers.

Go to Media Manager or KBE Manipulator, and build a new KBE, I recommend giving it a name like "-----7212 rugged only" because that KBE will only work for that model.

Then try to PXE boot and when using that model, pick that new KBE from the list.

Answered 02/06/2019 by: Channeler
Red Belt

  • It doesn't have to be tailored, you can add these drivers to a normal KBE so that you can use just one KBE for all environments.