/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Last Inventory for clients are not getting updated into the Kace console

09/14/2016 1031 views
Hi,
Need help to fix the issue with related to the Dell Kace Inventory. In my work location we have almost 800 Pcs and more than 50% of the systems are not getting updated into the kace inventory. It shows the last inventory is 2 weeks back. I can't run runkbot command for all the systems, immediate help will be appreciated.
Agent Version- 6.4.180
OS- Only windows 7 ( 64 bit)
0 Comments   [ + ] Show comments

Comments


All Answers

1
One of the first troubleshooting steps is to check the amp.conf file to verify that your host is set correctly. The file is located at c:\ProgramData\Dell\KACE. I would also recommend to use as troubleshooting guide the related KB article at https://support.software.dell.com/kb/112029

After troubleshooting if you still do not see a solution to the problem I would advise to submit a support ticket and document what you have already done. You may also enable debug on an affected device, restart it and/or force a check in and get the agent logs using the following guide: https://support.software.dell.com/kb/SOL112035
Answered 09/14/2016 by: Ericenri
Senior Purple Belt

1
Thank you for the swift response. i tried with the instruction's but it doesn't work for me. Will wait for some more time then will log a support ticket as assisted.
Answered 09/14/2016 by: jibanpaitandi
Senior White Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ