/build/static/layout/Breadcrumb_cap_w.png

Kbox client shows SMMP connected but not updating Inventory

We are facing problme, some of client computers shows up SMMP connection but still not updating Inventory, I have noticed that these client were updating inventory few days back and number of such clients are increasing . we have KasperSky installed, Agent reinstall sometimes resolves the problem. someone have any idea what causing this problem.


Afzal

0 Comments   [ + ] Show comments

Answers (7)

Posted by: jkatkace 11 years ago
Purple Belt
0
What is the Web Server Name of your KBOX set to? Is it a DNS name? Is that DNS name reliably resolvable from everywhere on your network?
Posted by: airwolf 11 years ago
Red Belt
0
Welcome to my world. We have 1680 clients, and a handful (about 15-20) have the agent installed, connect via AMP, and then don't dump an inventory. The only way we can get them to check-in with the server is by manually running KBScriptRunner.exe. I've got a support ticket about this, but KACE support has yet to resolve the issue.
Posted by: afzal 11 years ago
Fourth Degree Green Belt
0
We are using Kbox.mydomain.com for both DNS and Web Server Name, initially these clients were updating inventory but progressively stops updating the inventory, daily I see few more clients in this state.
Air Wolf, would you please confirm , are you using Force Check in Script, to run KBScriptrunner.exe
Posted by: airwolf 11 years ago
Red Belt
0
No, I've just run KBScriptRunner.exe manually to get them to check-in. This is unacceptable in our environment, and a script to workaround the problem isn't a real solution, so we're waiting on KACE support to work with us. However, this is only affecting 15-20 of our ~1700 systems, so it isn't THAT big of a deal for us. If you don't have a support ticket created for your issue, I would suggest creating one.
Posted by: KevinG 11 years ago
Red Belt
0
The following KACE knowledge base article may help you further troubleshoot your issue
Troubleshooting Agents That Are Not Checking In https://www.kace.com/support/customer/faq/index.php?action=artikel&cat=3&id=713&artlang=en
Posted by: afzal 11 years ago
Fourth Degree Green Belt
0
I have already checked this one.
Posted by: GillySpy 11 years ago
7th Degree Black Belt
0
If the FAQ does not solve your issue the please post the results of the FAQ tests and / or open a technical support ticket.

If you have a reproducible then you will either get a solution or a bug # and hopefully a workaround
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ