/build/static/layout/Breadcrumb_cap_w.png
07/26/2017 5039 views
Hello,

I'm trying to install Kaspersky Endpoint Security 10 via K2000. 
What I have been using which has not worked yet is - 

msiexec /i "Klcfginst.msi" EULA=1 KSN=1 ADDENVIRONMENT=1 ALLOWREBOOT=0 /qn

I have also tried the exe with the parameters that they suggested on their website. Neither option works. It's probably something simple but i'm stuck! Any help is much appreciated.

Cheers!
Answer Summary:
2 Comments   [ + ] Show comments

Comments

  • We use Kaspersky Endpoint Security here. I created an application task. Uploaded the exe and placed "setup.exe /s" in the parameter. Works great here.
    • This content is currently hidden from public view.
      Reason: Removed by member request For more information, visit our FAQ's.
  • I tried what you said. I thought it worked at first, and i'm even getting a green check mark saying that it successfully installed, but it does not show up in my installed programs. Also it takes about 5 seconds for the check mark to appear (So i'm thinking it definitely is not installing it even though it says it does)

Answer Chosen by the Author

0
I figured out that I needed the MSI file to be ON the computer. Once it is on the computer I ran a batch script that points to the MSI -

msiexec /i "C:\Kace\Applications\78\Kes10win.msi" EULA=1 KSN=1 ALLOWREBOOT=1 /qn 

It successfully installed Kaspersky silently.

For some reason that I cannot explain, Kaspersky doesn't like being executed as an application in our enviornment. Oh well!
Answered 08/09/2017 by: mitchp94
White Belt