/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


KACE Systems Management Appliance - Provisioning

05/14/2018 1224 views
Hi,

I'm trying to schedule a provisioning and I got this log result:

Provisioning Log
  [05/14/18 12:04:31 PM] Begin provisioning...

  [05/14/18 12:04:31 PM] Executing Windows platform provisioning. 


  STEP 1: CONNECT TCP/SSH - SUCCESSFUL


  [05/14/18 12:04:31 PM] Executing remote communications:


      Initializing RPC

      Connecting to ADMIN$


  STEP 2: AUTHENTICATION - FAILED


      ERROR: Failed to open connection - NT_STATUS_END_OF_FILE


  STEP 3: PUSH SCRIPT\PROVISIONING - FAILED


  [05/14/18 12:04:31 PM] End of remote communications. 

  [05/14/18 12:04:31 PM] End provisioning run.

Can anyone help me, please?
0 Comments   [ + ] Show comments

Comments


All Answers

0

Must be an authentication error. You are no being authenticated.

Have you added users with admin right  to the "Credentials " module.

You need to add a user with install rights  to the "credentials"

module of the k1.....(Settings-----> Credentials)

This user is then added in the "provisioning" module as the

account to use to authenticate the deployment of the agents.

Its all in the admin guide.

Answered 05/14/2018 by: akmagnum
Red Belt

  • I'm using domain admin user right.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ