/build/static/layout/Breadcrumb_cap_w.png

KACE Computer Assets Report Based on Asset Status

Does anyone know how to run a Computer Assets Report Based on Asset Status?  When you pick (Report wizard) the type as device asset status filed is missing.  Any help is appreciated


0 Comments   [ + ] Show comments

Answers (2)

Posted by: worzie 2 years ago
Third Degree Brown Belt
0
This is probably just a Topic (table) selection problem.  When building your report, be sure to select Asset-HW_Computer.  Next screen, choose the fields to display, obviously choosing Asset Status in your list.  On your last section, Filters, you should see Asset Status as one of the usable criteria for matching.
Posted by: binuani 2 years ago
Third Degree Green Belt
0
Thank you for your response.  Problem is that when choosing type /table as asset computer there are several fields missing as a choice (anything with the device field).  That's why I am trying to use type/table as the device instead asset computer but if you choose that you get everything except asset status.



Comments:
  • There is the Add Subtopic also. I believe you need to have the main topic be the top one if you are filtering by it. They are different tables so one could also use some SQL foo to join them. I never had much luck incorporating subtopics. The report wizard has limitations and quirks. - worzie 2 years ago
    • Unfortunately that wouldn't work either because when I add a subtopic.. the results are in 2 separate lines. - binuani 2 years ago
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ