/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Kace Boot Environment - Windows Security Warning issue.

11/28/2017 1293 views
I'm having some difficulty when creating a KBE for our K2000 appliance. There's an annoying issue where a Windows Security Warning (This page is accessing information that is not under its control. This poses a security risk. Do you want to continue?) window will pop-up, and be hidden underneath the script window.

This message appears once it reaches the x:\windows\system32\mshta Y:\hta\rpc_upload_inventory.hta line in the startup.bat script.

Moving the window and clicking Yes allows the scripts to continue, and then it will pop up once more once it reaches the main KACE Systems Deployment Client page.

KBE is x64 with WinPE 10, using the latest driver package. K2000 is running 5.0.222.

Any suggestions on how to resolve it?

Thanks!
0 Comments   [ + ] Show comments

Comments


All Answers

1
The issue should be solved, as when I have observed it was due to the option 66 being set to FQDN or short name instead of the IP Address.

1. Check option 66 or next-server on the DHCP Server and\or goto a cmd prompt in KBE and run:kgetdhcp 66 to see if a hostname, FQDN or IP Address is returned.

  • If it doesn't return an IP Address, change the DHCP option to the Appliance IP Address [for the K2000 or RSA].

2. If its a virtual K2000 or RSA, check to see if:

Answered 11/29/2017 by: TheAustinDave
Brown Belt

  • Thanks! Its a virtual appliance.

    Time is set correctly, however the VMware tools were out of date. They are now up to date. Is it necessary to rebuild the KBE after updating VMware?
  • So the VMware issue was resolved with the latest VMware tools as noted.

    Unfortunately when using the KBE in any other instance, its still giving the same security errors, even after changing the option 66 as described. Running the kgetdhcp 66 command returns the hostname fine.

    Any other suggestions?
    • Is it returning the FQDN or the actual IP address? If its returning the FQDN instead of the IP address that is most likely the issue.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ