/build/static/layout/Breadcrumb_cap_w.png

Kace agent not updating on same machines

We have 60 some machines that are still on 10.1.13. Rest of the 1500 agents are running 11.0.119. Those 60 machines are checking in daily to Kace. What could be the reason for these machines to not get the updated agent? Should I be able to install the latest agent via scripting or will that break the connection? 


0 Comments   [ + ] Show comments

Answers (2)

Posted by: Nico_K 3 weeks ago
Red Belt
0

at first check Settings |Provisioning |Agent Updates
If the auto update is enabled and also for all systems or just for a few labels.

if this is set correctly:
go to one of the machines and run the agent update manually:
run c:\program files (x86)\quest\kace\runkbot 5 0 amd check then the agent logs for error messages or errors here.
If unsure, post the messages here.

Please also be aware that the 11.0.119 should be replaced by the 11.0.123 ( https://support.quest.com/download-install-detail/6112699 ) or 11.1 (as of today the latest version for server and agent https://support.quest.com/kace-systems-management-appliance/11.1/download-new-releases )

Posted by: lama01 2 weeks ago
Green Belt
0

First thought is Disk Space. Second thought is to force inventory a few times and see if it updates. Third thought is to try to manually update. Maybe you can see why its failing from a manual install attempt. 

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ