/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


KACE 1000 Inventory

02/15/2017 1030 views
I just added several PC's at a new site and I can't get KACE 1000 inventory to find them. Can someone help me figure out how to do that? I am pretty new to using this agent.
0 Comments   [ + ] Show comments

Comments


All Answers

0
at first check if the agent is correctly installed and configured.
The important config file is found under c:\programdata\dell\kace\amp.conf
It needs to contain one line (all other are optional and are setup when it connects to the appliance)
host=XXX (where XXX is your appliance IP/DNS name etc)
If this is correct, try to manually check in:
c:\program files (x86)\dell\kace\runkbot.exe 1 0
(and 4 0)
If you use 32Bit use the correct path without the (x86)
You will get a huge load of messages here, check for connection issues. If unsure post them here.
Depending on the version you need to have a few ports open:
https://support.quest.com/kb/111775
Answered 02/15/2017 by: Nico_K
Red Belt

0
Here is the main KB article for troubleshooting agent connections: https://support.quest.com/kace-systems-management-appliance/kb/112029
Answered 02/17/2017 by: JasonEgg
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ