/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


KACE 1000 Database Error

09/18/2017 1418 views
Recently had a problem with our K1000.  On the "Assets Page," we're getting a 

"There was an error retrieving the data for this page.
Please refresh the page. If the error persists, try resetting the default page layout."  

All of our information still appears to be there, it's just not being displayed.  Tried rebooting and rebuilding the database to no avail.  Anybody have any recommendations of what to look at?  We are on version 7.0.121306.

PS.  This is my 2nd week on the job, and I'm a KACE n00b.  :)

Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

0
I had this same problem and I actually had to contact Kace and they had to provide a tether to fix.  
I did all the same things that you did and was not able to correct it but they were able to fix the problem with in about 15 minutes.

Answered 09/18/2017 by: scarpent
5th Degree Black Belt

  • Okay, thanks! Have a call into them, I guess we'll get it taken care of..

All Answers

0
I had this same problem and I actually had to contact Kace and they had to provide a tether to fix.  
I did all the same things that you did and was not able to correct it but they were able to fix the problem with in about 15 minutes.

Answered 09/18/2017 by: scarpent
5th Degree Black Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ