/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


K2000 Windows10 KBE

06/09/2017 1150 views

Guys, Im creating my first windows 10 kbe.

When I PXE boot a machine, the win 10 kbe kicks off, but fails during the boot with the message

"the operating system couldn't be loaded because the digital signature of a file couldn't be verified"

file:\windows\system32\drivers\ahcix64.sys

I've downloaded the latest win 10 kbe  and rebuild the the kbe/

3 Comments   [ + ] Show comments

Comments

  • Sounds like you might still have the secure boot enabled, verify its disabled and try again. I would also make sure the KBE is created with only the WINPE10 Driver pack, and pointing to the Windows 10 ADK.
  • For me it looks like Ghosted drivers are being used.
  • I've never had a problem with Secure Boot being turned on; I thought I would, but it seems like the KBE uses the same signature as Windows itself.


    PS: There is a A04 driver pack on Dell's website---its not on the Quest site yet (the last time I checked)

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ