/build/static/layout/Breadcrumb_cap_w.png

Scripting Question


K2000 pxe boot through KBE deployment not working need help

04/16/2015 2652 views
I have hit a brick wall I think but I will ask this anyways

I am working with an Optiplex 390 currently and Kace2k but im about to have 120 opti 3020's to image and I need to get this working

I downloaded the the lastest Command Configure with the Gui  I go in and check/enable forcepxe and set the boot order for the nic to be first.  though when I load up the KBE and go to recover/dos prompt there is no forcepxe command. there is a forcepxeonnextboot but that does no help me as some of the pcs will be in remote offices so I need pxe to stay on all the time.

I did also look at embnic1 options and there is no option to just enable pxe.  there is an option to not enable it, or to enable an image server but that is all that works with the 390 the other 2 are server/mac options

I am open to any suggestions
2 Comments   [ + ] Show comments

Comments

  • Are you looking for the bios option to boot to pxe on your 3020's?
  • no, I know how to change it im just trying to get the KBE to change it for me when I boot into it via usb/cd

Be the first to answer this question

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ