/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


K1000 provisioning error

05/15/2017 3520 views
Hello,

I am having some issues provisioning a few k1000 agents. Does anybody have any idea what to look for?

Hereby the error from the log:

 STEP 2: AUTHENTICATION - SUCCESSFUL

      Failed to bind to uuid 367abb81-9844-35f1-ad32-98f038001003 - NT_STATUS_END_OF_FILE
      ERROR: Cannot connect to svcctl pipe. NT_STATUS_END_OF_FILE.
      Opening pipe to service
      IN: pipe_open(\KBRemoteService, 7098287)
      ERROR: smb_raw_open_recv - NT_STATUS_OBJECT_NAME_NOT_FOUND
      ERROR: on_pipe_error - NT_STATUS_OBJECT_NAME_NOT_FOUND
      ERROR: Cannot open pipe - NT_STATUS_OBJECT_NAME_NOT_FOUND
      Failed to bind to uuid 367abb81-9844-35f1-ad32-98f038001003 - NT_STATUS_END_OF_FILE
      ERROR: Cannot connect to svcctl pipe. NT_STATUS_END_OF_FILE.
      Connecting to ADMIN$
      Deleting service file
      Disconnecting ADMIN$

  STEP 3: PUSH SCRIPT\PROVISIONING - FAILED

  [05/15/17 02:00:29 PM] End of remote communications. 
  [05/15/17 02:00:29 PM] End provisioning run.
0 Comments   [ + ] Show comments

Comments


All Answers

0
That's like not being able to connect to ports 139 or 445....


Answered 05/17/2017 by: Channeler
Red Belt

0

Hi jmjoosse,

I have the same problem but only on Windows 10 clients. Have you solved it ? How ?


Thanks


Andrea Gennari

email: andrea.gennari@ats-valpadana.it


Answered 12/06/2018 by: andrea.gennari@aslmn.it
Senior White Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ