/build/static/layout/Breadcrumb_cap_w.png

K1000 Mail Logs Missing "Logfile turned over" Message

I actually cannot remember a time when I ever had mail logs from my K1000. Any time I go to the mail logs (i.e. Service Desk Incoming/Outgoing Mail Log,  Service Desk Incoming/Outgoing Error Mail Log) there is just a message that says "logfile turned over". All the other logs seem to work fine. It's just the mail logs. 

Any ideas on how to fix this? I am currently on v12.1.169, a virtual machine running on VMware. The K1000 uses an on-premise Exchange server for SMTP.


0 Comments   [ + ] Show comments

Answers (1)

Posted by: KevinG 1 month ago
Red Belt
0

When the Service Desk queue is configured to use SMTP for incoming emails.
You will want to select "Exim Mail Log" from the Settings -> Logs dropdown menu.
This configuration will use SMTP to receive and send emails from the SMA.  SMTP communications are logged here.

The "Service Desk Incoming Mail Log" is the log for the process that converts emails into tickets.  If empty, it just did not log standard out.
"Service Desk Incoming Mail Error Log" logs the standard error if an error should occur with this process.


Are you trying to investigate a particular issue, or were you just curious about the logs?

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ