/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


K1000 Link in service desk queue

06/26/2015 2275 views
I've created a custom field and chose "Link" for field type, but the link shows up as plain text in the ticket page. Do I have to include html tags or do something else to make it a clickable link?
6 Comments   [ + ] Show comments

Comments

  • Found the doc that said to use the <a href tag, but I'm getting the error "Please enter a valid URL". I'm copying and pasting the url and using the correct tag syntax, so I'm not sure what the problem is.
  • Criminy. So I took a WAG and changed the field type to text, then used the "a href" html tag and it works. Sigh.
  • tpr, can you give an example of what you used? I am actually working on a link now in one of my Service Desk requests.
  • ZG, it's regular html code, but you use the Text field type instead of Link. Example html code:
    <a href="https://support.software.dell.com/kb/115345">Dell SSO LDAP Error</a>
  • Nevermind, I didn't read the part of where it says you did a text field. I have it now. Thank you for your post. It helped me a lot!
  • Excellent! Thanks for the feedback.

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ