/build/static/layout/Breadcrumb_cap_w.png
03/29/2017 727 views
I recently went through and updated our asset history subscriptions so that we are only reporting what we want. My issue right now is that there are two reporting fields that I can't find where to block. They are specified in the field category as "Kbot Run" and "Machine Disks". I could not care any less about these reports and they include a ridiculous amount of data so I would really like to get rid of them. Any ideas on where I can turn these off?
0 Comments   [ + ] Show comments

Comments


All Answers

0
For machine disks I believe it is under Settings, History, Assets, Computer as Device Disks.


Answered 03/30/2017 by: chucksteel
Red Belt

0
I don't know if changing the retention settings for the Script object would remove the details from the device history, but those settings are in Settings > History > Objects (under "Subscriptions") > Script
Answered 03/30/2017 by: JasonEgg
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share