/build/static/layout/Breadcrumb_cap_w.png

Scripting Question


Join Domain Script setup

02/17/2017 944 views

Hey guys can someone tell me if there is a SID issue with joining a new machine to the domain with this script in the K2000:

cscript.exe //B join_domain.vbs buses.international.com helpdesk password 192.168.1.1

It worked the first time and added the pc to the domain, ran it again and it failed a the join domain task


Update....

Tried it a third time adding a different admin account with priviledges to add to domain and task completes fine.

3 Comments   [ + ] Show comments

Comments

  • you sure its not a network issue.
    try again.
  • It's not a network issue, I can successfully do an image without the join domain post task added. So, no it's not a network issue. I've tried to do it with a powershell script as well but now I get an error that says the specified file cannot be found.
  • Hello, your helpdesk account have the privilege to delete the object computer in the good OU.
    another question : do you use the same computer name? (on my side i have this issue when i move the object computer in another OU where my user does not have right (add/delete) and i ran again the script to join domain with the same computer name)

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ