/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi, guys. I've been trying to install iTunes, and it tells me that the InstalScript engine on this machine is older than the version required to run this setup and to install the latest version of ISScript.msi. So I've gotten the appropriate version (7), deleted the files I was told to delete, gotten the 701 engine, and it's still telling me the same thing. Does anyone have any ideas for me?
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
The version required for the InstallScript engine is held in the ISSCRIPT_ENGINE_VERSION property within the msi. Did you install the correct version (exactly) of ISScript.msi before iTunes?
Answered 10/06/2006 by: AngelD
Red Belt

Please log in to comment