/build/static/layout/Breadcrumb_cap_w.png

Issues with Solidworks 2011 sp02

On sequecning Solidworks 2011 sp02 .I get an error while launching Solidworks Explorer 2011 - "This version of PDMworks has not been commissioned properly,please contact your supplier(A100,66)".

I have used the various links on internet but nothign is working..i think there is a PDMWorks service running in the background that does not work while sequencing resulting in failing of launching the shortcut.


Can ny body help me????
Its urgent

0 Comments   [ + ] Show comments

Answers (1)

Posted by: yashaswi_vagdevi 10 years ago
Senior Yellow Belt
0
As per your message , i think the that is karnal based service so can,t able to sequence.
if it is not what you can do is creat the service add the tag inthe OSD file. run the service post installation so that application will not be hampered
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ