/build/static/layout/Breadcrumb_cap_w.png

issue with Microsoft Navision 2009 Madrid silent installation

Hi guys,

i am packaging a Microsoft Navision 2009 Madrid (9.2.0).I am trying to install the package silently,but i am not able to install it silently.There is a standard process for NAVISION apps to install silently.

setup.exe /quiet /config "1.xml" /log C:\log.txt

The above method is not working properly.when we use the above method it opens like as follows..

 

Also there is a "SetupLabor09R2.exe" to install after the main installation.(we are not getting the silent switches for this setup also )

 

Please suggest me the way how to package it.

 

Thanks,

Sivaiah B

 


0 Comments   [ + ] Show comments

Answers (1)

Posted by: dunnpy 8 years ago
Red Belt
1

Did you try your command line with the full path to the setup.exe and the config file?

The example on this site shows the full path being used: http://community.dynamics.com/product/nav/navtechnical/b/navteam/archive/2011/07/20/silent-or-unattended-installation.aspx

Once you have it working with full paths you could then look at how it could be used with a relative path from where it is being installed from, which may involve a bit of trial and error testing.

 

Hope that helps,

Dunnpy

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ